DesktopServer – Create locally installed WordPress Websites Forums Public Discussions White screen on install page and on local host

This topic contains 3 replies, has 2 voices, and was last updated by  Stephen J. Carnam 1 year, 6 months ago.

  • Author
    Posts
  • #42969

    Duncan Gillespie
    Participant

    Hey Guys,

    Any ideas on troubleshooting a white screen after just getting DS installed and starting first site I got to http://www.vative.dev/wp-admin/install.php and http://localhost

    and see white screen

    here is my host file

    # Copyright (c) 1993-2009 Microsoft Corp.
    #
    # This is a sample HOSTS file used by Microsoft TCP/IP for Windows.
    #
    # This file contains the mappings of IP addresses to host names. Each
    # entry should be kept on an individual line. The IP address should
    # be placed in the first column followed by the corresponding host name.
    # The IP address and the host name should be separated by at least one
    # space.
    #
    # Additionally, comments (such as these) may be inserted on individual
    # lines or following the machine name denoted by a ‘#’ symbol.
    #
    # For example:
    #
    # 102.54.94.97 rhino.acme.com # source server
    # 38.25.63.10 x.acme.com # x client host

    # localhost name resolution is handled within DNS itself.
    127.0.0.1 localhost
    ::1 localhost
    185.62.237.127 http://www.staging7.vative.com.au
    185.62.237.127 staging7.vative.com.au
    #185.62.237.127 http://www.vative.com.au
    #185.62.237.127 vative.com.au ### Begin DesktopServer – do not edit this and proceeding lines ###
    127.0.0.1 http://www.vative.dev
    ### End DesktopServer – do not edit this and preceeding lines ###

  • #42978

    Duncan Gillespie
    Participant

    OK It was skype 🙂

  • #42984

    Duncan Gillespie
    Participant

    But here is the new issue

    Welcome to phpMyAdmin

    Error
    MySQL said: Documentation

    Cannot connect: invalid settings.
    Connection for controluser as defined in your configuration failed.
    phpMyAdmin tried to connect to the MySQL server, and the server rejected the connection. You should check the host, username and password in your configuration and make sure that they correspond to the information given by the administrator of the MySQL server.

  • #43123

    This can happen if the MySQL engine is turned off. Please use DesktopServer’s first option to “Stop or restart” to cycle the services on and off again. You may then visit the phpMyAdmin screen in your web browser.

    Please note that the error message is heavily cached on your local browser and by require you to empty cache and refresh or simply append a bogus GET parameter such as:

    http://localhost/phpmyadmin/?xyz123

    Please let us know if this does not resolve the issue or if you need further assistance.

    Regards,
    Stephen

The forum ‘Public Discussions’ is closed to new topics and replies.