skip to Main Content

This topic contains 5 replies, has 4 voices, and was last updated by  Sarah Pressler 2 years, 6 months ago.

  • Author
    Posts
  • #144010

    Jeff Cunningham
    Participant

    I have attempted to start using the latest version of WP (4.4) when I create a new site by downloading WP4.4, unzipping it, and putting it in the blueprints folder. It shows up as an option when I try to create a new site, but once I try to run the install I get the following error:
    Parse error: syntax error, unexpected ‘}’ in /Users/jeff/Sites/jdog.dev/wp-admin/install.php on line 171

    I have not touched any of the files and downloaded it directly from WordPress.org, so I do not know how there could possibly be any kind of parse error that needs to be fixed.

  • #144262

    Gregg Franklin
    Keymaster

    Hello Jeff,

    Thank you for writing us​​. I’m sorry to hear this. This was an issue that was addressed in 3.8.1. I see you selected that you are running 3.8.1 could you confirm this.

  • #144306

    Jeff Cunningham
    Participant

    It looks like I’m running the older version (3.8.0). I would like t update but there is not option to update from within the program. When I try to download it directly from the website the download says Failed – Network error.

    • #173445

      Sarah Pressler
      Participant

      Hi Jeff! Are you still having trouble? We’re closing our support forums so I wanted to make sure you have our contact info. Here’s our canned response for all open tickets right now. Thanks _Sarah

      Hi There!

      In order to better server all our customers, we are closing our support forums and moving all support requests to our HelpScout support ticket system. We apologize for asking you to take one more extra step, but if you are still needing assistance, please fill out the form on our Contact Page. Your support request will be sent to our HelpScout support desk and our staff will respond as soon as possible.

      If you are looking for documentation, all our current docs are HERE and we plan to greatly extend our documentation center over the next couple of months.

      Please don’t hesitate to reach out to us for any reason. We will respond as quickly as possible.

      Thank you!

  • #148907

    alFrame
    Participant

    Happy new year!

    I had the same problem and updating DesktopServer fixed it. On PC though!!

    @Jeff: Can’t help you on the download problem. But I just downloaded and updated and everything worked fine. Remember to follow this before you update: http://docs.serverpress.com/article/151-how-to-backup

    @Gregg: I am pitching in here because I would like to know how you fixed the issue. I noticed that after updating DesktopServer to 3.8.1 there is a “wordpress-4.4.0.zip” in the blueprints folder. Did you patch WordPress and should we use your archive for new installs? Or is it fixed within DesktopServer and we can use the WordPress downloaded from WordPress?

The topic ‘unable to run WordPress 4.4’ is closed to new replies.