skip to Main Content
Viewing 6 reply threads
  • Author
    Posts
    • #70251
      Charlie Berg
      Participant

      I am a newbee and I have Server installed successfully and browser changed to ‘Chrome’. When trying to open with Chrome, I get the message’new generic top level domain’ and chrome won’t open the .dev website.
      Can’t seem to find anyone else with this issue.

    • #70957
      Gregg
      Keymaster

      Hello Charlie,

      Are you able to open your created website with another browser, Firefox, Safari?

    • #71001
      Charlie Berg
      Participant

      Gregg,
      Thanks. No, I tried Firefox and it won’t allow me to open either.

    • #72564
      Danny Franklin
      Participant

      I am a newbee too. I installed ServerPress v3.8.0 today on XP, but I can’t open the dev website or the localhost. Attached is a screenshot of the error message I received for both the dev site and the localhost.

    • #72572
      Charlie Berg
      Participant

      Danny,
      I had the same problem and found that when installing ServerPress it did not write to the ‘host’ file (with Vista I found the file C:\Windows\System32\drivers\etc\ hosts)
      To open the file:
      1)Click Start button , click All Programs, click Accessories, right-click Notepad, and then click Run as administrator
      2)Use Notepad to browse for the file: C:\Windows\System32\drivers\etc\ hosts
      3) change to ‘All Files’ and you should see the contents of the hosts file
      4) The bottom portion of mine looked like:
      127.0.0.1 localhost
      ::1 localhost

      127.0.0.1 localhost
      127.0.0.1 localhost
      127.0.0.1 localhost
      127.0.0.1 localhost
      5)I then added 2 lines for the website I created (website1test.dev) and it looked like this:
      127.0.0.1 localhost
      ::1 localhost

      127.0.0.1 localhost
      127.0.0.1 localhost
      127.0.0.1 localhost
      127.0.0.1 localhost
      127.0.0.1 website1test.dev
      127.0.0.1 http://www.website1test.dev
      6) Apparently your browser looks at this file before it goes out to find an address. 127.0.0.1 is your PC, so the browser will then look for the website you created on your PC first.
      7)Save the file in Notepad and then try finding your site again with your browser

      Hope I haven’t skipped anything, but this finally worked for me. I’m sure someone else can give a better explanation.
      Hope this helps.
      Charlie

    • #72815
      Danny Franklin
      Participant

      Charlie,
      Thanks. Unfortunately in my case ServerPress did write to the host file and even made a backup (hosts.ds_backup).

      My host file (before ServerPress) contained only the following at the bottom:

      127.0.0.1 localhost

      After the ServerPress install it contained the following:

      127.0.0.1 localhost

      ### Begin DesktopServer – do not edit this and proceeding lines ###
      127.0.0.1 http://www.kevs.dev
      ### End DesktopServer – do not edit this and preceeding lines ###

      Hopefully the fix for this CONNECTION_REFUSED issue is something else as easy as editing the host file.
      Danny

    • #122958
      Gregg
      Keymaster

      Hello Danny,

      Please try the following steps

      Open DesktopServer
      Select the first option “Stop or restart the web and database services.” [ Next > ]
      Select “Restart the web and database services.” [ Next > ]
      [ Next > ]

      Visit website

      Please let us know if this does not resolve the issue by opening a new ticket.

Viewing 6 reply threads
  • The topic ‘Unable to open with Google Chrome’ is closed to new replies.