This topic contains 3 replies, has 2 voices, and was last updated by  Stephen J. Carnam 1 year, 5 months ago.

  • Author
    Posts
  • #33981

    Jessie D’Cunha
    Participant

    I am having trouble getting to the WP login page.
    The Desktop Server provides me with the URL required, however when I click on it, it takes me straight to a screen displaying XAMPP.

    Any help would be much appreciated.

    Thanks!

    Jess

  • #33986

    Hi Jess,
    Thank you for writing us. I’m sorry to hear this. This problem can occur if the web server doesn’t know where your site is. DesktopServer usually tells the web server (Apache) by asking it to restart and re-read all the configuration files. You can usually enforce a restart by simply using DesktopServer’s first option to “Stop, start or restart” followed by the “Restart…” option.

    If that doesn’t work, it might because another process is control of the restart did you use the XAMPP control panel or set XAMPP to auto start? This can confuse DesktopServer. Please reboot your system and restart DesktopServer. Normally this wouldn’t be necessary. For additional support, please be sure to include your operating system version (i.e. Windows 8.1, Mac OS X 10.9.4, or Ubuntu 14.04).

    Please let us know if this does not resolve the issue or if you need further assistance.

    Regards,
    Stephen

  • #33997

    Jessie D’Cunha
    Participant

    Hi Stephen

    I am using a Mac OS X 10.9.4.

    I have tried your suggestions above to no avail. I have also tried un-installing my programs to re-install server press, also to avail.

    I am still having the XAMPP page come up when clicking on my pages URL.

  • #34007

    Hi Jess,
    Is this a new installation (i.e. you have no prior created sites to preserve)? It sounds like your installation might be incomplete and/or missing a critical file. Can you furnish us with a screenshot of what you do see when visiting http://localhost ?

    This problem might happen if you had XAMPP installed prior and/or are running the installer’s “Upgrade” option in lieu of a new installation. If you have not already done so, please perform a manual installation (which is very easy), here is how:

    1) Restart your Mac (via “Apple” menu upper left). If prompted, uncheck “Reopen windows when logging back in”
    2) After login, simply drag the XAMPP folder from the zip archive’s lib folder to your Application folder:

    https://serverpress.com/doc/manually-installing-desktopserver/

    Please let us know if this does not resolve the issue or if you need further assistance.

    Regards,
    Stephen

The forum ‘Public Discussions’ is closed to new topics and replies.