skip to Main Content
Viewing 2 reply threads
  • Author
    Posts
    • #125031
      Gary Ford
      Participant

      I keep on getting this error after I create a development site in Desktop Server and try to use the link to the login:

      Object not found!
      The requested URL was not found on this server. If you entered the URL manually please check your spelling and try again.
      If you think this is a server error, please contact the webmaster.

      Error 404
      wpbasics.dev Apache/2.4.12 (Unix) OpenSSL/1.0.1m PHP/5.5.24 mod_perl/2.0.8-dev Perl/v5.16.3

      I was able to get to the WP login for the site once, but after logging out it gave me the same error. I’ve uninstalled Desktop Server per ServerPress’s instructions, reinstalled it and still have the same problem.

      Thanks in advance for any help with this problem. I really would like to use Desktop Server for local development, but am stuck at this point.

    • #125408
      Gregg
      Keymaster

      Hello Gary,

      Open DesktopServer
      Select the first option “Stop or restart the web and database services.” [ Next > ]
      Select “Restart the web and database services.” [ Next > ]
      [ Next > ]

      Visit the site that presented you with the error.

      Please let us know if this does not resolve the issue or if you need further assistance.

    • #125449
      Gary Ford
      Participant

      Gregg,
      Thanks so much for the reply and solution. I tried it a few times to make sure it worked consistently, which it did. I’m currently working through the WordPress Development Track at Treehouse. Desktop Server is definitely going to make development so much easier. Kudos to ServerPress for a great product!

Viewing 2 reply threads
  • The topic ‘Object not Found error at login’ is closed to new replies.