Tagged: ,

This topic contains 1 reply, has 2 voices, and was last updated by  Gregg Franklin 10 months, 2 weeks ago.

  • Author
  • #136187


    I have been using serverpress without a problem for the last week, today I have fired it up and once I click “Sites” my browers starts “localhost” but now I do not see any of the sites I have been working on.

    I’ve tried to load them with .dev url manually, no good.

    I’ve checked skype and no issues there.

    Can’t load phpadmin either

    Any ideas?

  • #136222

    Gregg Franklin

    Hello Cameron,

    Thank you for writing us. I’m sorry to hear this. A blank screen on Windows is usually an indicator of Skype running in the background. Please note that Microsoft has by default, decided to use port 80 (also known as the HTTP protocol port) for Skype services. While you do not need this port to run Skype, it can interfere. You can change the default port and/or stop Skype followed by using DesktopServer’s first option to “Stop or restart…” to restart the Apache web server. For more information about how to turn off the conflicting port usage in Skype, please visit:

    “The web browser just displays a white blank page …”

    Please let us know if this does not assist or resolve the issue.

The forum ‘Public Discussions’ is closed to new topics and replies.