skip to Main Content
Viewing 4 reply threads
  • Author
    Posts
    • #168324
      Charles Rubinoff
      Participant

      I just installed DesktopServer and created a test.dev site, but I click the link once it’s completed and get a blank page.

      I noticed a couple things

      1) If I go to localhost, I do see the site I created listed under Development Websites.

      2) When I navigate to the test.dev directory on my local machine, I see the wordpress files, but it’s an incomplete installation. It’s only the files in the root directory of an installation, not the folder such as wp-admin. But the full set of files does seem to be in the XAMPP/blueprints ZIP folder.

      I previously had MAMP on this computer, but uninstalled that before installing DesktopServer. Any ideas on how to fix this?

    • #168326
      Gregg Franklin
      Keymaster

      Hello Charles,

      Open DesktopServer
      Select the first option “Stop or restart the web and database services.” [ Next > ]
      Select “Restart the web and database services.” [ Next > ]
      [ Next > ]

      Revisit site.

    • #168330
      Charles Rubinoff
      Participant

      Thanks for the quick reply.

      Well, some progress. Now I just get an error…

      Object not found!

      The requested URL was not found on this server. If you entered the URL manually please check your spelling and try again.

      If you think this is a server error, please contact the webmaster.

      Error 404

      test.dev
      Apache/2.4.12 (Unix) OpenSSL/1.0.1m PHP/5.5.24 mod_perl/2.0.8-dev Perl/v5.16.3

      What gets me is that the test.dev WordPress install still seems to be incomplete.

    • #168641
      Charles Rubinoff
      Participant

      Just for fun, tried that again. Same result, 404 error. I’m wondering what it could be that prevents the full WordPress installation from happening.

      Or even when I go to a file that I know IS in my test.dev folder—readme.html, for example—by going to test.dev/readme.html, I still get a 404 error.

    • #168898
      Charles Rubinoff
      Participant

      Gregg helped me determine it’s a weird problem with the permissions of the particular folder I was trying to save the .dev site in. I just need to match the permissions of the default folder location and I’ll be good to go.

Viewing 4 reply threads
  • The topic ‘Blank First site’ is closed to new replies.