#96136

Gregg Franklin
Keymaster

Hello Vicente,

Thank you for writing us​​. I’m sorry to hear this. Please try the following steps

Open DesktopServer
Select the first option “Stop or restart the web and database services.” [ Next > ]
Select “Restart the web and database services.” [ Next > ]
[ Next > ]

Visit: http://localhost

Please let us know if this does not resolve the issue or if you need further assistance.