Rob Healey

Thanks very much Gregg. I didn’t know how to analyse what was preventing DS from working. You are correct, it was only the Word Wide Web Publishing Service holding things up.
I googled and it is not part of Windows 7, so I have changed the start up settings from ‘Automatic’ to ‘Manual’ by typing ‘services.msc’ in the run command prompt > scroll down to World Wide Publishing service, double clicking it to open an applet with all its settings. (In case this helps anyone else)

I restarted the PC and DS opened and works.

If I discover something else installed requires WWWPS, it’s easy to turn it back on.