Robert Cloud

That did it. Go to Terminal and type in “sudo apachectl stop” press return. Enter your password and press return. Installed fine. Mavericks defaults with Apache running and there is no way to turn it off in System Preferences. There’s an option to click “Internet Sharing” which is quite confusing.