Hello Alain,
Unfortunately this can popup but may be misleading. Can you try the http://localhost/phpmyadmin address in another browser? It appears that certain cookies, and occasionally aggressive caching within the local browser that can cause this.

If it does resolve in another browser, simply go back to your preferred browser and try to either clear the cache, or first visit the page with a GET parameter to force a refresh; like so:


Please let us know if this does not resolve the issue or if you need further assistance.