#30289

Gregg Franklin
Keymaster

Hello Laure,

You will need to make a change in the preferences file. You can find where your preferences file is by reading this documentation.

https://serverpress.com/doc/how-to-open-the-desktopserver-preferences-file/

Open this file in your favorite text editor and go to around line 7

“browser”:”Safari”,

Change it to

“browser”:”Firefox”,

and save.