#132505

michael
Participant

hi…

having the same problem with blank screen for initial browsing of .dev site.

local host shows 3 buttons as described by @Gregg Franklin.

when selecting the database button… pma opens up and has no data displayed for db tables. it says “No tables found in database”. the db name is there and matches the one indicated in the wp-config.php file (listed below), but no tables, no data, no nothing.

This install is wp 4.2.2 using the blueprint supplied with light version of dts

here is the db info from wp-config.php

// ** MySQL settings – You can get this info from your web host ** //
/** The name of the database for WordPress */
define(‘DB_NAME’, ‘mikDBgvjp8’);

/** MySQL database username */
define(‘DB_USER’, ‘mikDBgvjp8’);

/** MySQL database password */
define(‘DB_PASSWORD’, ‘yZnZntCIWQ’);

/** MySQL hostname */
define(‘DB_HOST’, ‘127.0.0.1’);

/** Database Charset to use in creating database tables. */
define(‘DB_CHARSET’, ‘utf8’);

/** The Database Collate type. Don’t change this if in doubt. */
define(‘DB_COLLATE’, ”);

I’m running osx (10.9.5) and was planning on updating to el capitan prior to beginning of year.

I’m very confused as I used this several months ago and everything went smooth as silk on the install. I was pleasantly surprised at how easy it was…I have the exact same drive set up (external 2tb drive) just like I had on the previous install that worked perfectly (same drive and location)

Could this be something with the latest version that’s not configuring the db tables correctly? could this be something with the blueprint file? I’m really confused about this… especially with the ease that everything correctly configured the last time that I used this.

Hope to hear from you soon…

Thanks.

P.S…
UPDATE: attempted to create wp site on desktop, in documents, in xamp folder within applications (under new “test” folder)… nothing has worked. all have the same results. now i’m really confused…